cPanel TSR-2015-0005 Güvenlik Duyurusu - IHS Blog

cPanel TSR-2015-0005 Güvenlik Duyurusu

cPanel yeni güncelleme sürümlerini yayınladı. TSR-2015-0005 güncellemeleri ile cPanel ve WHM ürünlerindeki bazı güvenlik problemleri adreslenmiş oldu. Tüm bu güncellemeler standart güncelleme sistemi üzerinden tüm kullanıcılarla paylaşıldı. Bu …

cpanel-yeni-logo

cPanel yeni güncelleme sürümlerini yayınladı. TSR-2015-0005 güncellemeleri ile cPanel ve WHM ürünlerindeki bazı güvenlik problemleri adreslenmiş oldu. Tüm bu güncellemeler standart güncelleme sistemi üzerinden tüm kullanıcılarla paylaşıldı.

Bu güncellemelerin CVSSv2 skorları ise 2.1 ve 6.0 arasında değişiyor. Bu skorlama ile ilgili detaylı bilgilere ise http://go.cpanel.net/securitylevels adresinden ulaşabiliyor.

cPanel ve WHM sunucularını otomatik güncellemeler ile kullananlar herhangi bir değişiklik veya bir aksiyon yapmalarına gerek olmadan tüm güncellemelere sahip olabiliyorlar. Eğer otomatik güncellemeler devre dışı bırakılmış ise, cPanel ekibi bu güncellemelerin en kısa zamanda yapılması gerektiği konusunda tüm kullacıları uyarıyor.

Aşağıda paylaşılan cPanel & WHM sürümleri, bilinen tüm güvenlik güncellemelerini adreslemiş oluyor:

  • 11.50.1.3 ve daha yenisi
  • 11.50.0.31 ve daha yenisi
  • 11.48.4.7 ve daha yenisi
  • 11.46.3.9 ve daha yenisi
Etiketler

Bir Cevap Yazın