WordPress Kullanıcılarına Derhal Güncelleme Yapmalarını Öneriyor - IHS Blog

WordPress Kullanıcılarına Derhal Güncelleme Yapmalarını Öneriyor

WordPress son sürümündeki 52 yazılım hatasını giderdi ve siteleri hacklenme riskiyle karşı karşıya bırakan bir açık için yama yayınladı. WordPress kullanıcılarına derhal Çarşamba günü yayınlanmış olan 4.4.1 versiyonuna …

WordPress bug

WordPress son sürümündeki 52 yazılım hatasını giderdi ve siteleri hacklenme riskiyle karşı karşıya bırakan bir açık için yama yayınladı.

WordPress kullanıcılarına derhal Çarşamba günü yayınlanmış olan 4.4.1 versiyonuna geçmelerini tavsiye ediyor. Duyuruda şu ifadelere yer verildi:

“Bu tüm geçmiş versiyonlar için geçerli olan bir güvenlik uyarısıdır. Sitelerinizi derhal güncellemenizi şiddetle tavsiye ediyoruz. WordPress’in 4.4 ve önceki sürümleri siteleri hacklenme riskiyle karşı karşıya bırakan bir siteler arası komut çalıştırma açığından etkilenmiş durumda.”

WordPress ayrıca 52 adet yazılım hatasının giderildiğini de ekliyor ve son emojileri içeren bir güncelleme sunuyor.

WordPress kullanıcıları 4.4.1 versiyonunu WordPress yönetim panelinden yükleyebilirler. IHS Telekom hosting kullanıcıları kontrol paneli üzerinden destek talebi oluşturarak WordPress güncelleştirme işlemini ücretsiz olarak talep edebiliyor.

Etiketler

1 yorum

  1.    Cevapla

    Bu açıklar ile başımız hep belada……

Bir Cevap Yazın